deco - K8s infrastructure is not able to create/run environments – Incident details

K8s infrastructure is not able to create/run environments

Resolved
Degraded performance
Started 24 days agoLasted 24 minutes

Affected

deco

Degraded performance from 9:31 PM to 9:55 PM

Updates
  • Resolved
    Resolved

    We reversed our node policies, and environments are now going back as expected.

    This incident has been resolved.

  • Identified
    Identified

    Some pods were not able to claim a PV due to some policies on our instance role.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Previews / admin environments are not able to run.