deco - Unable to create/use some environments – Incident details

Unable to create/use some environments

Resolved
Degraded performance
Started 10 days agoLasted 1 day

Affected

deco

Degraded performance from 1:15 PM to 3:28 PM, Operational from 3:28 PM to 9:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We deployed a solution. Environments may need a reset to go back to work.

  • Identified
    Identified

    Sites that received a browserslist update (dependency) are unable to run, due to lack of permissions to access filesystem.

    We are deploying some solutions to mitigate this issue.

    Rollback and lock to browserslist 4.24.3 may fix this problem.

  • Investigating
    Investigating
    We are currently investigating this incident.