deco - Degradation on CF CDN causes failures on deploy while retrieving assets. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degradation on CF CDN causes failures on deploy while retrieving assets.
Resolved
Degraded performance
Started almost 2 years ago
Lasted 1 minute
Affected
Third Party: Cloudflare → Cloudflare Sites and Services → CDN/Cache
Updates
Resolved
February 16, 2023 at 1:52 PM
Resolved
February 16, 2023 at 1:52 PM
We just resolved the issue!
Monitoring
February 16, 2023 at 1:51 PM
Monitoring
February 16, 2023 at 1:51 PM
We implemented a fix and currently monitoring the result.