deco - Checkout failing for some users – Incident details

Checkout failing for some users

Resolved
Partial outage
Started over 1 year agoLasted about 4 hours

Affected

deco

Partial outage from 5:00 PM to 8:44 PM

Updates
  • Resolved
    Resolved

    Resolved We removed extra cloudflare headers to any VTEX API call (2023-07-14 20:44:00UTC).

  • Investigating
    Investigating

    Investigating Some users reported issues when accessing store checkout. (2023-07-14 20:30:00UTC)

    Identified Added cloudflare Headers crashed VTEX API for checkout due to non-conforming encoding for VTEX. This was happening to some users in cities that had accents (2023-07-14 20:41:00UTC)