deco - Excessive errors (5XX) on VTEX calls – Incident details

Excessive errors (5XX) on VTEX calls

Resolved
Degraded performance
Started 10 months agoLasted 18 minutes

Affected

deco

Degraded performance from 2:26 PM to 2:44 PM

VTEX

Degraded performance from 2:26 PM to 2:44 PM

Updates
  • Resolved
    Resolved

    No errors have been reported since the last update.

  • Monitoring
    Monitoring

    The incidence of errors has decreased, returning to standard levels. We are actively monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating this incident.