deco - Changes made to the configuration are not reflecting in the production environment – Incident details

Changes made to the configuration are not reflecting in the production environment

Resolved
Degraded performance
Started 11 months agoLasted 36 minutes

Affected

deco

Degraded performance from 1:14 PM to 1:50 PM

deno

Degraded performance from 1:14 PM to 1:50 PM

Updates
  • Resolved
    Resolved

    Publish has returned to normal operations. No data was lost during the incident. You are now clear to perform a publish to update the production environment.

  • Monitoring
    Monitoring

    Deno deployed implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Deno deploy was notified and is actively progressing towards a solution.

  • Investigating
    Investigating

    We are currently investigating this incident.