deco - Increase of 502 errors (2,08% total requests) – Incident details

Increase of 502 errors (2,08% total requests)

Resolved
Degraded performance
Started about 2 months agoLasted 29 minutes

Affected

deco

Degraded performance from 1:18 PM to 1:37 PM, Operational from 1:37 PM to 1:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We rolled back Deno on our infrastructure and rebuilt all unstable pods. Errors have now decreased to less than 0.001%.

  • Identified
    Identified

    An update of deno (1.45.2) increased pressure over memory so pods were not being able to sustain in our infra.

    This issue is affecting only the sites that deployed the new state today.

  • Investigating
    Investigating
    We are currently investigating this incident.