deco - Partial Increase in 5xx Errors – Incident details

Partial Increase in 5xx Errors

Resolved
Degraded performance
Started 30 days agoLasted 28 minutes

Affected

deco

Degraded performance from 7:10 PM to 7:38 PM

deno

Degraded performance from 7:10 PM to 7:38 PM

Updates
  • Identified
    Identified

    The thirdparty provider is aware and acting

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently observing an elevated number of 5xx errors on a subset of our sites. Preliminary investigation suggests these errors are resulting from issues within a third-party infrastructure component that some of our services depend on.