deco - Unable to upload assets to deco admin – Incident details

Unable to upload assets to deco admin

Resolved
Degraded performance
Started about 9 hours agoLasted about 4 hours

Affected

deco

Degraded performance from 12:16 PM to 4:38 PM

Updates
  • Resolved
    Resolved

    No errors logged since 14:45:11 (UTC).

    We are closing this issue.

  • Monitoring
    Monitoring

    We are pushing a fix and monitoring it.

  • Identified
    Identified

    An update on our aws dependencies broke the submit asset feature. We are investigating solutions.

  • Investigating
    Investigating
    We are currently investigating this incident.