deco - Admin is offline due to database issues – Incident details

Admin is offline due to database issues

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

admin

Operational from 11:03 PM to 12:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are actively working on resolving this incident.
    Please note that new deployments and access to the admin interface are currently affected.