deco - Sites returning 404 not found – Incident details

Sites returning 404 not found

Resolved
Partial outage 80 %
Started 3 days agoLasted about 3 hours

Affected

hosting-kubernetes

Partial outage from 11:17 AM to 1:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The root cause was a misconfiguration performed by one of our infrastructure providers at 8:08 GMT-3. At 8:35 GMT-3 we had already migrated away 80% of the traffic, and then worked to reestablish service for the remaining 20%, which concluded at 10:38 GMT-3.

  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    We are in contact with our CDN provider and expect a full resolution soon

    While that, the migration to our CDN backup is in progress and working

  • Identified
    Identified

    One of our major CDN provider is experiencing issues

    We're working on migrating the sites to a backup CDN

  • Investigating
    Investigating
    We are currently investigating this incident.