deco - Login is not working in admin.deco.cx – Incident details

Login is not working in admin.deco.cx

Resolved
Major outage
Started about 19 hours agoLasted 42 minutes

Affected

admin

Major outage from 11:30 AM to 12:11 PM

Third Party: Supabase → Auth

Operational from 11:30 AM to 12:00 PM, Degraded performance from 12:00 PM to 12:11 PM

Third Party: Supabase → Storage

Operational from 11:30 AM to 12:00 PM, Degraded performance from 12:00 PM to 12:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have discovered the root cause in our downstream database provider. We are working to solve the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.