deco - VTEX Search API has elevated error rate – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Third Party: Supabase → Storage experiencing partial outage
VTEX Search API has elevated error rate
Resolved
Partial outage
Started 5 months ago
February 20, 2026
Lasted about 1 hour
February 20, 2026
6:35
7:31 PM
UTC
Affected
VTEX
Partial outage from 6:35 PM to 7:31 PM
Updates
Resolved
February 20, 2026 at 7:31 PM
UTC
Resolved
February 20, 2026 at 7:31 PM
UTC
This incident has been resolved.
Investigating
February 20, 2026 at 6:35 PM
UTC
Investigating
February 20, 2026 at 6:35 PM
UTC
We have immediately alerted the VTEX team.
UTC
UTC
UTC
UTC
UTC