deco - Partial outage on specific hostnames – Incident details

Partial outage on specific hostnames

Resolved
Operational
Started 6 months agoLasted 9 minutes

Affected

deco

Operational from 11:53 PM to 12:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an incident with SSL handshake failure in some deco sites.