deco - Admin site unstable (1016 origin DNS error) – Incident details

Admin site unstable (1016 origin DNS error)

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

deco

Degraded performance from 8:26 PM to 9:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Following an infrastructure upgrade to our Kubernetes (k8) system, the ELB DNS has been modified. Consequently, we've observed occurrences of error 1016 (CF DNS origin error). We are actively addressing this issue and appreciate your patience as we resolve it.

  • Investigating
    Investigating
    We are currently investigating this incident.