deco - Increased 502 errors (2,9%) – Incident details

Increased 502 errors (2,9%)

Resolved
Degraded performance
Started 2 months agoLasted 42 minutes

Affected

deco

Degraded performance from 2:39 PM to 2:44 PM, Operational from 2:44 PM to 3:20 PM

Updates
  • Resolved
    Resolved

    No more issues relating with the 502 since 12:05PM (GMT-3)

  • Identified
    Identified

    We saw a increase on 502 errors on our infrastructure. Some pods were not scaling or deploying due to 429 errors on our infrastructure (a protective measure due to rate limit calls).

  • Monitoring
    Monitoring

    We relaxed our WAF rules to avoid 429 errors.

    Pods are deploying as expected.

  • Investigating
    Investigating
    We are currently investigating this incident.