deco - Elevated time to deploy – Incident details

Elevated time to deploy

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

deco

Degraded performance from 8:38 PM to 9:15 PM, Operational from 9:15 PM to 9:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We have scaled out our routing component by increasing its maximum memory.

  • Identified
    Identified

    We have identified the root cause of the incident. Our routing component is taking longer to synchronise all system routes.

  • Investigating
    Investigating

    We are currently investigating this incident.