deco - Increased number of errors on VTEX response (500 errors due to connection aborted) – Incident details

Increased number of errors on VTEX response (500 errors due to connection aborted)

Resolved
Degraded performance
Started 29 days agoLasted 22 minutes

Affected

VTEX

Degraded performance from 5:43 PM to 6:05 PM

Updates
  • Resolved
    Resolved

    No action taken by deco.

    This incident has been resolved.

  • Investigating
    Investigating

    ~5% of requests resulting in 500.

    We are currently investigating this incident.