deco - DNS propagation issues – Incident details

DNS propagation issues

Resolved
Partial outage
Started 9 months agoLasted about 3 hours

Affected

hosting-kubernets

Partial outage from 3:22 PM to 5:52 PM

hosting-denodeploy

Operational from 3:22 PM to 5:52 PM

Third Party: Cloudflare → Cloudflare Sites and Services → DNS Root Servers

Updates
  • Resolved
    Resolved

    We moved our sites to a new DNS, and already recovered our decocdn.com.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update

    Our decocdn.com domain is not propagating our address.

    We are migrating sites from that domain and in contact with our dns registrar to also fix that issue for our current domain.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.