deco - Deno Deploy outage – Incident details

Deno Deploy outage

Resolved
Major outage
Started 12 months agoLasted 20 minutes

Affected

deco

Major outage from 12:00 PM to 12:20 PM

deno

Major outage from 12:00 PM to 12:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Deno Deploy has identified certain disruptions that may be associated with an ongoing update.

  • Investigating
    Investigating

    We are currently investigating this incident.