deco - Increased number of hanging assets on fresh islands – Incident details

Increased number of hanging assets on fresh islands

Resolved
Degraded performance
Started 12 months agoLasted about 1 hour

Affected

deco

Degraded performance from 7:54 PM to 8:40 PM

deno

Degraded performance from 7:54 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a manual deployment on sites with this issue.

  • Identified
    Identified

    We identified an anomaly in the island builder process on Deno Deploy that requires our immediate attention.

    We've identified a disruption in the island file generation process for websites updated between 4:14 PM and 5:26 PM. It's worth noting that sites with these files already cached on our Content Delivery Network (CDN) remained unaffected by this issue.

  • Investigating
    Investigating

    We are currently investigating this incident.