deco - Excessive timeouts – Incident details

Excessive timeouts

Resolved
Degraded performance
Started 10 months agoLasted 30 minutes

Affected

deno

Degraded performance from 3:54 PM to 4:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A deno deploy rollout increased the number of timeouts. They did a rollback and we are monitoring the number of issues on our sites.

  • Investigating
    Investigating

    We are currently investigating this incident.