deco - Elevated number of 5XX – Incident details

Elevated number of 5XX

Resolved
Partial outage
Started 8 months agoLasted 28 minutes

Affected

deco

Partial outage from 9:40 PM to 10:08 PM

deno

Partial outage from 9:40 PM to 10:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are investigating reports of other sites experiencing failures.

    Deno Deploy has identified an issue and is actively working on a solution.

  • Identified
    Identified

    We have escalated the issue to Deno Deploy. It appears to be related to Deno KV and is primarily affecting sites utilizing the experimental loader cache feature.

  • Investigating
    Investigating

    We are currently investigating this incident.