deco - Timeouts occurring on our sites running on Deno Deploy. – Incident details

Timeouts occurring on our sites running on Deno Deploy.

Resolved
Degraded performance
Started 4 months agoLasted 12 minutes

Affected

deco

Degraded performance from 11:08 AM to 11:20 AM

deno

Degraded performance from 11:08 AM to 11:20 AM

Updates
  • Monitoring
    Monitoring

    Timeout issues were resolved.

  • Resolved
    Resolved

    No further incidents were observed on our infrastructure. During the incident, we experienced a peak of 10% of requests resulting in high latency responses.

  • Identified
    Identified

    After thorough investigation, we confirmed the issues were related to Deno Deploy. The issue was escalated to their infrastructure team.

  • Investigating
    Investigating

    Notification received from the health check system about timeouts on our sites.