deco - Status Report: Commits Not Deploying – Incident details

Third Party: Supabase → Storage experiencing partial outage

Status Report: Commits Not Deploying

Resolved
Degraded performance
Started about 2 years agoLasted about 17 hours

Affected

hosting-kubernetes

Degraded performance from 8:08 PM to 1:36 PM

Updates
  • Resolved
    UTC
    Resolved

    Our infrastructure reports that builds are running smoothly.

  • Update
    UTC
    Update

    We are continuing to work on a fix for this incident.

    A more definitive solution will be postponed until tomorrow morning.

  • Identified
    UTC
    Identified

    We are actively investigating the issue. While we have made improvements to site stability, we are still working on fixing some broken builds and refining the build process.

  • Investigating
    UTC
    Investigating

    Users have reported that builds are taking an unusually long time or not completing on GitHub Actions.