deco - Sites down on K8S with no healthy upstream message – Incident details

Sites down on K8S with no healthy upstream message

Resolved
Partial outage
Started 1 day agoLasted 10 minutes

Affected

deco

Partial outage from 11:44 AM to 11:51 AM, Degraded performance from 11:51 AM to 11:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We changed our router table on k8s but didn't restart our nodes.

    We rollback our changes to recover network communication.

  • Investigating
    Investigating
    We are currently investigating this incident.