deco - Outage of some sites (k8s infra) – Incident details

Outage of some sites (k8s infra)

Resolved
Partial outage
Started 12 days agoLasted about 1 hour

Affected

deco

Partial outage from 10:30 AM to 11:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We disable one layer of cache, and are monitoring sites going back.

  • Identified
    Identified

    One layer of our tiered cache strategy had a bottleneck on connections/usage.

  • Investigating
    Investigating
    We are currently investigating this incident.