deco - Elevated errors on sites – Incident details
All systems operational
Elevated errors on sites
Resolved
Partial outage 30 %
Started 9 days agoLasted about 3 hours
Affected
hosting-kubernets
Operational from 6:40 PM to 9:30 PM
hosting-denodeploy
Operational from 6:40 PM to 9:30 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Registries and services are up on our cloud partners. We are monitoring the issue.
Identified
Identified
Current issues on our cloud partners and npm registry made pod automatic scale unavailable. We used registry mirrors to avoid complete disruptions for all sites.